Welcome to EpoS Wizard!

As you’ll no doubt have noticed if you’ve previously visited any time in the last decade or two, EPoS Wizard has undergone some quite drastic changes!

YOU WILL BE REQUIRED TO CHANGE YOUR PASSWORD
(See below if you are unable to receive a password reset request)

Read on »

Anyone on here know...
 
Share:
Notifications
Clear all

Anyone on here know about emperium?


Supanova
Posts: 2
Registered
Topic starter
New Member
Joined: 11 years ago

Hi there! !wave

We have a 4-month old Emperium EPOS system from e-novations, with a Star printer. When I go into the Star printer configuration program (using the default, not the POS emulation), and click on 'print test' and then 'open cash drawer', the drawer opens. When I have the Emperium software running, the drawer will open if I print a receipt, but stays obstinately closed when I press the 'Payment' button. It used to work, but has recently stopped.

I know I could get in touch with e-novations technical support but, based on past experience, I would rather try to find someone else who could help me fix this small problem if at all possible. ;)

Thanks in advance

Supanova

Reply
3 Replies
porty
Posts: 859
Registered
Prominent Member
Joined: 11 years ago

Unfortunately I don't know Emperium software, but I don't think there's anything wrong with your hardware. It sounds like a fault in the programming option for the payment key. Is there an option for drawer open/close in the cash(payment) button that has been set to not open the drawer?

Reply
Supanova
Posts: 2
Registered
Topic starter
New Member
Joined: 11 years ago

Unfortunately I don't know Emperium software, but I don't think there's anything wrong with your hardware. It sounds like a fault in the programming option for the payment key. Is there an option for drawer open/close in the cash(payment) button that has been set to not open the drawer?

Thanks for the response but, sadly, I can't find an option for that. :(

Reply
retailconsult
Posts: 1
Registered
New Member
Joined: 11 years ago

Hi, yes i have heard of the Emperium Product and your issue looks like a very simple configuration from the till. I did complete a rollout for one of my clients with the emperium epos solution. I found that there is a configuration availabile under admin > Till Settings. Here you can define the process which is pretty straight forward. We at least i found it at the time and assuming you have the same type of product. :)

Reply
Share: